Sign in to follow this  
Suebrumwell

no plants

Recommended Posts

I purchased the Architect version last week and yesterday having watched the relevant training video tried to use the plant section but when I searched having not put any plant name in nothing came up, the video said all plants would come up, even when I put in iris as in the video no plants came up. Am I doing something wrong or is there a problem?
Thanks your help would be appreciated.

Share this post


Link to post
Share on other sites

Download the Core Catalogs, they include a number of plants as well as many other items.

KB-00048: Downloading Library Catalogs

 

Once they are downloaded, you can either browse the folders in the Library Browser, or use the Plant Chooser to search by common names.

KB-00936: Using the Plant Chooser

 

Then if there is are regional plants that you can't find, then see if you can find images or 3D symbols from other places.

KB-00883: Importing Plant Images

 

KB-00888: Importing 3D Symbols

  • Upvote 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this