Sign in to follow this  
zipkruse

Wall Material Defaults not working

Recommended Posts

This is really annoying:

 

1. I start a new plan. 

2. I choose "American Casual" style.

3. I want to alter all exterior walls from the style when I start designing. In this style, the default exterior walls are Green3 Siding. 

4. I navigate to Certainteed, Siding, Vinyl Siding, Vertical Siding, Cedarboards Insulated Board & Batten 12", Colonial White. I select it, hit Ok, and it's showing as the default.

5. Now I go create exterior walls. They're all Green3 Siding. 

6. I go check the defaults again; they're board & Batten 12" Colonial Whit.

 

What am I doing wrong?

Share this post


Link to post
Share on other sites

--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 

Share this post


Link to post
Share on other sites

You go to Edit>Default Settings, choose Wall then Exterior Wall. Click Define and change the siding.

Share this post


Link to post
Share on other sites

I'm having this same problem. I edited the default settings and it all registers in the default materials menu window, but when I render in 3d it still uses the template default.

Share this post


Link to post
Share on other sites

The default settings apply to the Default template, not the style template. Apply changes manually using the material painter and the floor, room or plan setting.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this