Architectural blocks still displaying after unchecking in display options


MarindiaUser
 Share

Recommended Posts

Hello,

I group objects in Architectural Blocks for ease of work, turning display options on and off as required. Unfortunately the AB display option has started to malfunction. I uncheck display and the AB bounding box still appears on the screen, I lock the AB and it doesn't seem to acknowledge the command. Changes to the AB Specification do not influence the outcome. Please let me know if there is anything I can do to fix this issue. Thank you

 

HD Pro 2021

Link to comment
Share on other sites

 

*** I see you said Pro 2021 ***

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Link to comment
Share on other sites

Thank you Eric, I have searched and could not find an answer to the problem which is why I posted the question. Added the signature, even though I had, as you noted, specified which version I am using.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share