Sign in to follow this  
lymancon

how do you remove "1st floor" from drawing ?

Recommended Posts

Hello Everyone,

 

 Hoping some one on here can help me out. I keep getting "1st Floor" label showing up on bottom of drawings that I send to layout sheet? I can't edit them out on layout.

 

 

 

 

 

Thanks

Paul

HD Pro newest version

 

Share this post


Link to post
Share on other sites

Select the layout box, Open Object, then

 

ht1.thumb.png.ef5b68fa1ac146518c5f28daaa57764a.png

 

And You can help everyone by adding a signature with your name and your software title -- Pro (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it, and you needing to add it each time you post.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this