kriesinger

Camera Views not Displaying

Recommended Posts

I'm having trouble getting my Camera views or any views to reflect what I have shown in my floor plan. The background of the mountains is the only thing that renders. Is there a setting I need to change? I'm working off of default settings. The attached image is what I get if I take a camera view within my floor plan. Please help!

 

Thank you!

 

Chief Architect.PNG

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Could you post your plan file -- close the software first. Too many variables to guess.

Share this post


Link to post
Share on other sites

This is the first project that I started working on in Home Designer and for some reason, it is not showing any 3-D rendering or reflection of what is in the floor plan.

Share this post


Link to post
Share on other sites
6 minutes ago, kriesinger said:

Home Designer Suite 2019 for PC is what I'm using.

 

Please add that info to your signature.

 

I was asking for your .plan file, not an image of your plan.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now