Getting rid of automatic terrain cut-out under protruding building feature??


Recommended Posts

I have diligently looked through the help topics, knowledge base and the forum and haven't found the answer. I am a new user, so this may be such a simple thing that it doesn't warrant a special mention.


In HD Pro 2018 I am drawing a chimney feature that protrudes outside the house, but does not reach the ground. The program automatically cuts the terrain under it - even if I designate the chimney "room" as a balcony. As the chimney is framed just like the house, I have used exterior walls to shape it.


So how do I eliminate the automatic terrain hole under the feature like this? 


Image attached. Thank you in advance! 


Link to comment
Share on other sites

1) Please fill out your Signature -- see below.


2) You will need to create a hole in the terrain if you don't want to see it inside the building after unchecking this.






It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left. Doing so makes it always available, and this info is often key to providing a good suggestion


Resources for self help:


The built in Help System (always a good place to start)




Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now