Sign in to follow this  
EddyWright

Wall segment issue in 3D

Recommended Posts

Hello,

 

I have an issue with a wall not rendering correctly where it joins the roof. When I checked the plan, it says the upper wall may not be aligned with the lower wall but I can't find any issue with the alignment.

 

This was originally created with Home Designer Architectural 2016 and I think the issue was there initially. I have since upgraded to Pro.

 

Any thoughts?

 

Thanks,

Eddy

 

Home Designer Pro 2016

Build: 17.3.2.2x64

 

 

post-4887-0-90946000-1456455715_thumb.jpg

post-4887-0-65260200-1456455727_thumb.jpg

Ranch 6.zip

Share this post


Link to post
Share on other sites

Select the roof plane where the problem is in a 3D view. You will see how it intrudes into the house. Pull it back with the mouse.

 

Select the wall to the left. you will see where it needs to be extended to cover the small gap. Use the mouse and drag it over a bit. Do the same on the other side.

 

 

--------------

 

It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 

 

 

Resources for self help:
 
The built in Help System (always a good place to start)
 
 
 
  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks, that fixed it. With Architectural I wasn't able to modify the roof plane but it's not a problem with Pro.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this