Weird interior colors with PBR? Try a different backdrop.


 Share

Recommended Posts

This issue has been mentioned in several other threads, but unfortunately I was following the "adjust lighting settings" without much luck.

 

Issue - interior colors are way off when in Physically Based Rendering (PBR).

 

"Hack" fix - try a different backdrop.

 

I tried everything I could think of with lighting but as soon as I turned on PBR the interior colors would go "weird".  No amount of fiddling was getting things to look normal.  Eventually, I tried a different backdrop and noticed the interior colors changed.  After swapping a few backdrops, the interior lighting looks MUCH better.  Now the view out of the window doesn't make any sense, but at least the colors are correct.  I'm not sure why, but the backdrops make a huge difference on the home interior lighting.

 

Also, if you find a backdrop you like, set it as your default in the camera settings otherwise it will revert back when you next open your plan.

 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share