TechConcepts

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TechConcepts

  • Rank
    Member
  1. Hello and Good Morning Everyone! My name is Derek, I work for a Technology Consultant firm in good'ol florida. One of my personal friends, and client uses Home Designer Pro 2017 and is having some issues with the software. Having been on site several times to view the problem, I have to say its throwing me for a loop. In the editor, in the 2D view, where you view the house plans from the top view, moving around seems very sluggish, almost as if the frames per second are low. When they go to move something like a wall for example, it will take anywhere from 3-4 seconds to move, in those 3-4 seconds, the software almost looks like it has locked up and has frozen. To try and remedy this, I have done a full, fresh OS install, latest and greatest drivers and even some hardware upgrades. I am pulling my hair out. Just for your record I put the system specs below. AMD 8320 8-core processor 8GB DDR3 RAM ASROCK 990FX Mobo ASUS R7 360 2GB Graphics card 250GB Samsung 850 Evo SSD Windows 7 64bit SP1 with all updates Some additional tid-bits. I have already contacted support, and while they were absolutely nice to talk to. I basically got the "Read this knowledge base" answer. Yes... I have read that knowledge base. I have adjusted shadows and edge smoothing etc etc... to no avail. With his system specs he should be able to design a mansion, and not have any issues. Any and all help is appreciated! Thank you!