sfoster8

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sfoster8

  • Rank
    Member
  1. As a follow-up, this is the latest response from the Support Center, in case anyone else has the same issue in the future: "When I open your plan I can see the foundation cut outs for the garage doors. This is typical when the garage has a stem wall curb as our program creates by default. However, if you wish to get rid of the curb then you can either raise the garage floor to the same height as the stem wall or lower the stem wall top down to the floor. These settings can be found on the Structure panel of the Room Specification dialog."
  2. Hi - I did install HD Suite to another computer last night and the plan displays with the garage stuff where it should be, so maybe something is going on with my video card??? To answer your question - no, unfortunately I can't take credit for fixing the issue. I have no idea how or why it is fixed. Just one of life's little mysteries I guess... Thanks for taking the time to check it out.
  3. Kbird1 - I saw your glass view in comparison with mine. My view still looks exactly as I sent it, so that is even stranger. I will install HD on another computer later today and check from there. Hopefully, I will see the same thing you do. This does make me wonder about all the error messages I receive when I use Plan Check which I disagree with, like when it says something isn't connected to a switch but it definitely is connected. Or when it tells me one floor "might be" out of alignment with another floor so I use the align wall tool and then go to the other floor (which Plan Check never complained about before) and it now says it "might be" out of alignment with the floor I just supposedly aligned. Going in circles. But my plan is still very much a work in progress, and I've got a lot to learn. Much of it seems to be trial and error. Thanks again.
  4. To give you a clearer idea of the issue, I've attached my plan and also a glass view of the house so you can see the problem described. Thanks for any help. S Foster.zip
  5. Hello, I am new to Home Designer software and have developed somewhat of a love/hate relationship with it as I try to work my way through learning the basics. I am hoping someone can steer me in the right direction. I know it sounds odd but after I built the foundation, all of the garage items dropped to the foundation level as if the garage had no floor (I checked, and it does have a floor). I contacted Support and sent them my plans. What worked for them (deleting and rebuilding the basement) was something I had already tried, but tried again, and it isn't fixing my problem. Has anyone had any experience with this?