dilantoplu

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by dilantoplu


  1. On 12.04.2015 at 6:10 AM, Kbird1 said:

     

    That  message generally means you have downloaded and (tried to) install a library that isn't compatible with your product even though it may install , ie you have downloaded the Chief X6/X7 Library or the HD Pro library for 2015 instead of the Suite 2015 libraries.

    You're right. But as you said, just "generally". I have downloaded the Vehicles pack for my exact product (i.e. Home Designer Essentials 2017) but still, it doesn't allow me to use some of them. Any idea for this one?